No way to alter Launch Feedback via System Settings

Bug #67063 reported by Brian Beck on 2006-10-20
26
Affects Status Importance Assigned to Milestone
kde-systemsettings (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kde-systemsettings

On the Edgy Eft RC Live CD, the System Settings is missing the ability to turn on Launch Feedback (the bouncy cursor icon). When you type in "feedback" into the search text area the note to the right says "1 hit in General", but all the icons are gray. The option thankfully is in Kcontrol. However, a new user will not know about Kcontrol. Please either put Launch Feedback back into System Settings or make Kcontrol the default configuration tool for Edgy.

Thanks.

Changed in kde-systemsettings:
status: Unconfirmed → Confirmed
Andreas Simon (andreas-w-simon) wrote :

Maybe kcmlaunch could be moved under "Advanced".

Juan Carlos Torres (jucato) wrote :

It would probabably be better under Notifications, since it is a type of notification/feedback.

James Shaw (hertzsprung) wrote :

I've just hit this problem on Feisty. Just to clarify, the workaround is to execute 'kcmlaunch' manually.

vrabcak (t-tichy) wrote :

This bug is still valid in Gutsy

James Munro (chapter78) wrote :

I still seem to have this problem with Gutsy Gibbon (Kubuntu 7.10 AMD64). If you search for the option in KControl it says that a match is found, however as stated above, you cannot click any of the icons. I want to access the option because KDE's bouncing icons are starting to drive me nuts!

lenooh (lenooh) wrote :

I think KDE4.0.0 has this option in it's system settings. But I am not running KDE4.0 right now, so I may be wrong.

marc (v-launchpad-spam-at6-net) wrote :

as if this problem is still available in hardy, you can switch off launch feeback by using this command:

/usr/bin/kcmshell kcmlaunch

Jonathan Thomas (echidnaman) wrote :

Fixed in Intrepid's systemsettings.

Changed in kde-systemsettings:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers