I Can't connect with pppoeconf

Bug #157674 reported by Balázs Attila on 2007-10-27
6
Affects Status Importance Assigned to Milestone
kde-systemsettings (Ubuntu)
Undecided
Unassigned
pppoeconf (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kde-systemsettings

1. The pppoeconf found 2 device:
eth0
eth0:avah
This is strange for me.... becouse I have got one. (the 2-nd devide is would be a eth1, I don't understand what is the eth0:avah)

2. After when I run the pppoeconf:

ba@ba-desktop:/media/megosztas$ plog
Oct 27 11:27:51 ba-desktop pppd[6640]: PAP authentication failed
Oct 27 11:27:51 ba-desktop pppd[6640]: Connection terminated.
Oct 27 11:28:21 ba-desktop pppd[6640]: PPP session is 45838
Oct 27 11:28:21 ba-desktop pppd[6640]: Using interface ppp1
Oct 27 11:28:21 ba-desktop pppd[6640]: Connect: ppp1 <--> eth0
Oct 27 11:28:24 ba-desktop pppd[6640]: Remote message: Access DeniedNoxchange
Oct 27 11:28:24 ba-desktop pppd[6640]: PAP authentication failed
Oct 27 11:28:24 ba-desktop pppd[6640]: Connection terminated.
ba@ba-desktop:/etc/network$ pon dsl-provider
Plugin rp-pppoe.so loaded.
ba@ba-desktop:/etc/network$ plog
Oct 27 11:34:04 ba-desktop pppd[8326]: Plugin rp-pppoe.so loaded.
Oct 27 11:34:04 ba-desktop pppd[8328]: pppd 2.4.4 started by ba, uid 1000
Oct 27 11:34:04 ba-desktop pppd[8328]: PPP session is 45974
Oct 27 11:34:04 ba-desktop pppd[8328]: Using interface ppp1
Oct 27 11:34:04 ba-desktop pppd[8328]: Connect: ppp1 <--> eth0
Oct 27 11:34:07 ba-desktop pppd[8328]: Remote message: Access DeniedNoxchange
Oct 27 11:34:07 ba-desktop pppd[8328]: PAP authentication failed
Oct 27 11:34:07 ba-desktop pppd[8328]: Connection terminated.
ba@ba-desktop:/etc/network$ ifconfig ppp0
ppp0 Link encap:Point-to-Point Protocol
          inet addr:81.182.141.219 P-t-P:145.236.238.200 Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
          RX packets:43 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:2017 (1.9 KB) TX bytes:54 (54.0 b)

ba@ba-desktop:/etc/network$ pon dsl-provider
Plugin rp-pppoe.so loaded.
ba@ba-desktop:/etc/network$ plog
Oct 27 11:35:27 ba-desktop pppd[8350]: Plugin rp-pppoe.so loaded.
Oct 27 11:35:27 ba-desktop pppd[8352]: pppd 2.4.4 started by ba, uid 1000
Oct 27 11:35:27 ba-desktop pppd[8352]: PPP session is 46002
Oct 27 11:35:27 ba-desktop pppd[8352]: Using interface ppp1
Oct 27 11:35:27 ba-desktop pppd[8352]: Connect: ppp1 <--> eth0
Oct 27 11:35:30 ba-desktop pppd[8352]: Remote message: Access DeniedNoxchange
Oct 27 11:35:30 ba-desktop pppd[8352]: PAP authentication failed
Oct 27 11:35:30 ba-desktop pppd[8352]: Connection terminated.
ba@ba-desktop:/etc/network$

3. And another thing:
KNetworkManager- No active device

Gergely Máté (sportember) wrote :

Same problem here:
https://answers.launchpad.net/ubuntu/+question/18233
Provider: t-online.hu

Gergely Máté (sportember) wrote :

For the same problem, same error message on another computer, after changing the connection password at the dsl-provider, the connection was working!

Me too changed the password, (exactly retyped) But the problem was the
same. So I install an Ubuntu of my machine :-( Now it is working.

Gergely Máté írta:
> For the same problem, same error message on another computer, after
> changing the connection password at the dsl-provider, the connection was
> working!
>
>

The problem is "solved" unplugging the PC for a while. Seems to have something to do with dual booting.
In http://gentoo-wiki.com/HARDWARE_RTL8168#Troubleshooting this is described as a problem in systems with a previous windows installation, but it was not my case (I had ubuntu 7.04 i386 and installed another partition with ubuntu 7.10 amd64).

Richard Johnson (nixternal) wrote :

Closing the kde-systemsettings portion of this as it doesn't look related unless I am totally missing something in this report. If you feel that kde-systemsettings is the issue, I urge you to reopen the kde-systemsettings portion with further information on how it affects the pppoeconf setup. Thanks!

Changed in kde-systemsettings:
status: New → Invalid
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10?

Changed in pppoeconf:
status: New → Incomplete
Balázs Attila (battila9) wrote :

HI!

Sorry, no. :-(

Daniel T Chen írta:
> Is this symptom still reproducible in 8.10?
>
> ** Changed in: pppoeconf (Ubuntu)
> Status: New => Incomplete
>
>

Dimitrios Symeonidis (azimout) wrote :

closing as fix released, as per your last comment

Changed in pppoeconf (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers