overwrite plasma_applet_org.kde.ktp-presence.mo

Bug #1436395 reported by Michele Mordenti on 2015-03-25
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
kde-l10n-fr (Ubuntu)
Undecided
Unassigned
kde-l10n-it (Ubuntu)
High
Unassigned

Bug Description

Package name: kde-l10n-it
Package version: 4:14.12.3-0ubuntu1
Intalled version: 4:14.12.2-0ubuntu1
Distubution: Kubuntu Vivid Vervet (development branch)

Bug: file overwrite on upgrade

The following packages will be upgraded:
  kde-l10n-it
1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/9512 kB of archives.
After this operation, 5120 B of additional disk space will be used.
Do you want to continue? [Y/n]
(Reading database ... 210879 files and directories currently installed.)
Preparing to unpack .../kde-l10n-it_4%3a14.12.3-0ubuntu1_all.deb ...
Unpacking kde-l10n-it (4:14.12.3-0ubuntu1) over (4:14.12.2-0ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/kde-l10n-it_4%3a14.12.3-0ubuntu1_all.deb (--unpack):
 trying to overwrite '/usr/share/locale/it/LC_MESSAGES/plasma_applet_org.kde.ktp-presence.mo', which is also in package kde-telepathy-desktop-applets 0.9.0-0ubuntu1
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for man-db (2.7.0.2-5) ...
Errors were encountered while processing:
 /var/cache/apt/archives/kde-l10n-it_4%3a14.12.3-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Related branches

tags: added: vivid
tags: added: amd64 kubuntu
description: updated
tags: added: i10n kde
tags: added: l10n
removed: i10n
Jonathan Riddell (jr) wrote :

we have a new presense applet, this file needs removed from kde-l10n-xx

Changed in kde-l10n-it (Ubuntu):
milestone: none → ubuntu-15.04
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kde-l10n-it (Ubuntu):
status: New → Confirmed
George (geoaraujo) wrote :

So, we have to manually delete plasma_applet_org.kde.ktp-presence.mo and install kde-l10n-pt (in my case)?

Changed in kde-l10n-it (Ubuntu):
importance: Undecided → High
Michele Mordenti (micmord) wrote :

My update workaround:

sudo apt-get update; sudo apt-get dist-upgrade; sudo dpkg --configure -a

Jonathan Riddell (jr) on 2015-04-15
Changed in kde-l10n-it (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kde-l10n-it - 4:14.12.3-0ubuntu2

---------------
kde-l10n-it (4:14.12.3-0ubuntu2) vivid; urgency=medium

  * Add breaks/replaces on kde-telepathy-desktop-applets for moved
    translations LP: #1436395
 -- Jonathan Riddell <email address hidden> Wed, 15 Apr 2015 13:10:28 +0200

Changed in kde-l10n-it (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers