Ubuntu

French translation broken

Reported by Shura on 2009-08-05
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
kde-l10n-fr (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,

Many many things are not translated in French in KDE 4.3 on Kubuntu 9.04. I got KDE 4.3 with Kubuntu Backports PPA.
kde-l10n-fr package is still in 4:4.2.2-0ubuntu3 version.

I'm also running an up-to-date Karmic in a virtual machine, and though kde-l10n-fr is in 4.3.0 version, the problem is still present.

Same problem on Kubuntu 9.04 and KDE 4.3.0 (Kubuntu Backports PPA).

jajaX (jajaplanet) wrote :

hi ! (sorry for my bad english)

confirmed on kubuntu 9.04 + kde 4.3.

same thing after installation of karmic translation pakages on jaunty.

slong (slong) wrote :

Same problem on Kubuntu 9.04 and KDE 4.3.0 (Kubuntu Backports PPA) too.

titoupath (titoupath) wrote :

I've the same problem too, on Kubuntu 9.04 and KDE 4.3 from the PPAs.

jajaX (jajaplanet) wrote :

salut/Hi !

j'ai pris le deb sur ce ppa => https://launchpad.net/~blca/+archive/published et c'est bon :)

I download the deb from this ppa and it's ok :)

Jonathan Thomas (echidnaman) wrote :

For KDE 4.3.2 the kde-l10n packages have been added to the KDE 4.3 PPA.

Changed in kde-l10n-fr (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers