Tracking bug for KDE l10n updates for 4.7.3

Bug #901283 reported by Scott Kitterman on 2011-12-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kde-l10n-ar (Ubuntu)
Wishlist
Unassigned
Oneiric
Undecided
Unassigned

Bug Description

Per the KDE micro version update exception, updating l10n in oneiric to 4.7.3. Tracking separately from the rest of KDE 4.7.3 since it's ready to go first and doesn't risk regression.

Related branches

Changed in kde-l10n-ar (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
Martin Pitt (pitti) wrote :

kde-l10n-ar | 4:4.7.3-0ubuntu1 | precise | source, all

Changed in kde-l10n-ar (Ubuntu):
status: Confirmed → Fix Released
Martin Pitt (pitti) wrote :

All kde-l10n-* packages accepted into -proposed. I'll look at the other ones once the buildds have grinded through these.

Changed in kde-l10n-ar (Ubuntu Oneiric):
status: New → Fix Committed
tags: added: verification-needed
Jonathan Riddell (jr) wrote :

kde-l10n-engb installed and working fine here

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kde-l10n-ar - 4:4.7.3-0ubuntu0.1

---------------
kde-l10n-ar (4:4.7.3-0ubuntu0.1) oneiric-proposed; urgency=low

  * New upstream release (svn: 1261159, type: stable) LP: #901283
 -- Philip Muskovac <email address hidden> Wed, 07 Dec 2011 16:35:21 +0100

Changed in kde-l10n-ar (Ubuntu Oneiric):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers