package libkf5coreaddons5:amd64 5.31.0-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1710323 reported by Shigarf Mashaam on 2017-08-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kcoreaddons (Ubuntu)
Undecided
Unassigned

Bug Description

failed saying "unable to set locale"

ProblemType: Package
DistroRelease: Ubuntu 17.04
Package: libkf5coreaddons5:amd64 5.31.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-32.36-generic 4.10.17
Uname: Linux 4.10.0-32-generic x86_64
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: amd64
Date: Sat Aug 12 10:09:53 2017
DuplicateSignature:
 package:libkf5coreaddons5:amd64:5.31.0-0ubuntu1
 Setting up libgpgmepp6:amd64 (1.8.0-3ubuntu2) ...
 dpkg: error processing package libkf5coreaddons5:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2017-08-11 (0 days ago)
InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64 (20170412)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu2
 apt 1.4
SourcePackage: kcoreaddons
Title: package libkf5coreaddons5:amd64 5.31.0-0ubuntu1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

Shigarf Mashaam (shigarf) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers