Send...File never completes if len>63.6KiB

Bug #579174 reported by Jens Jorgensen on 2010-05-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kbluetooth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: kbluetooth

I recently tried to send a file from one lucid box to another. This file happened to be about 94KiB. The dialogs to select the target to send to worked fine, then the progress dialog in the system tray started spinning. It said that 63.6KiB had been sent. And it just stays like that indefinitely. If you send a smaller file (I tried one 51KiB) then the transfer works fine, the dialog finishes, says it is done, and the file appears.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: kbluetooth 1:0.4.2-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Wed May 12 16:29:59 2010
InstallationMedia: Kubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100318)
ProcEnviron:
 LANGUAGE=
 PATH=(custom, user)
 LANG=en_SG.UTF-8
 SHELL=/bin/bash
SourcePackage: kbluetooth

Jens Jorgensen (jorgensen) wrote :
Harald Sitter (apachelogger) wrote :

We are now using bluedevil as default.

Changed in kbluetooth (Ubuntu):
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers