mem leak crashing system freeze

Bug #993539 reported by Joseph Mills on 2012-05-02
This bug affects 6 people
Affects Status Importance Assigned to Milestone
kazam (Ubuntu)

Bug Description

well I try to run and it runs but then something happens I am taking it that it is a mem leak and then everything stops working all togeather I have to hardline shut down my computer too even get it back,

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: kazam 1.0.6-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Wed May 2 16:43:40 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120304)
PackageArchitecture: all
 PATH=(custom, user)
SourcePackage: kazam
UpgradeStatus: No upgrade log present (probably fresh install)

Joseph Mills (josephjamesmills) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kazam (Ubuntu):
status: New → Confirmed
Joseph Mills (josephjamesmills) wrote :

You can see a video of this happening here
@ 5:30

Fabio Marconi (fabiomarconi) wrote :

Fixed in later releases, no more supported ubuntu version.
Closing it.
Best regards

Changed in kazam (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers