Ubuntu

Go.xml file already included into the kate-data package

Reported by Alexander Kabakow on 2011-10-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kate (Ubuntu)
Undecided
Unassigned
kde4libs (Debian)
Fix Released
Unknown

Bug Description

Error during install kate-syntax-go_1

"E: /var/cache/apt/archives/kate-syntax-go_1%3a60.1-1_all.deb: trying to overwrite '/usr/share/kde4/apps/katepart/syntax/go.xml', which is also in package kate-data 4:4.7.1-0ubuntu2"

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: kate-syntax-go (not installed)
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Thu Oct 20 16:51:36 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/zsh
SourcePackage: golang
UpgradeStatus: Upgraded to oneiric on 2011-10-16 (4 days ago)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in golang (Ubuntu):
status: New → Confirmed
Ondřej Surý (ondrej) wrote :

Reassigning to kate-data, it needs to be fixed there, since Ubuntu unsynced go.xml removal from kdelibs5-data.

affects: golang (Ubuntu) → kate (Ubuntu)
Changed in kde4libs (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.