Kate does not contain python plugins/pate

Bug #1521517 reported by abhishekbatra on 2015-12-01
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Unassigned
kate (Ubuntu)
Medium
Unassigned

Bug Description

Kate does not list python plugins in the Plugin Manager.

Steps to reproduct:
1. Open Kate.
2. Go to Settings->Configure Kate->Application->Plugins
3. Python Plugins is not listed.

Further information:

1. /usr/share/kde4/apps/kate/ contains a pate folder which contains libkatepate folder which contains the Pate plugins.
2. /usr/share/kde4/apps/kate/plugins/katepateplugin/ui.rc contains this line:

`<Menu name="pate" deleted="true"><text>&amp;Pate</text>`

Kate Version: 4:15.08.2-0ubuntu1
Kubuntu Version: 15.10

Is this a bug and is there a temporary workaround?

Philip Muškovac (yofel) on 2015-12-02
tags: added: kubuntu wily
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kate (Ubuntu):
status: New → Confirmed
Changed in kate (Ubuntu):
importance: Undecided → Medium
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Medium
Tonal (tonal-promsoft) wrote :

also in 16.04

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions