Comment 12 for bug 1509562

Trogel (trogel) wrote :

Yes, it works. Thanks, Dmitry! You made my day!

I see that libqt5libqgtk2 is suggested by libqt5gui5, which in turn is required by kate, konsole, dolphin, and such. Now, on Xubuntu, where I assume that usually Xfce is the preferred desktop enviroment, it does not make much sense to run these applications without libqt5libqgtk2. I wonder if there is a chance to make it a dependency or recommendation of some other Xfce- or KDE-related package - without doing too much harm to those who don't use these applications on Xfce. After all, it would be nice to avoid icon-less KDE applications right from the start.