Update kannel in Bionic to 1.4.5 plz

Bug #1800592 reported by wayne on 2018-10-30
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kannel (Ubuntu)
Undecided
Unassigned
Bionic
Wishlist
Unassigned

Bug Description

Hi!

We really need the following features that have been brought in for 1.4.5. It will help with sane logging and configuration. Please push 1.4.5 to Bionic.

 * Added 'instances' directive for 'group = smsc' contexts to duplicate the
    configuration group into any number of instances, so there is no need to
    duplicate the configuration in the config files, reducing the potential
    for errors and redundancy.

  * Added per line PDU dump function for SMPP.

Juhani Numminen (jsonic) on 2018-11-02
tags: added: upgrade-software-version
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kannel (Ubuntu):
status: New → Confirmed
Robie Basak (racb) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.

Adding new features is generally avoided in stable releases of Ubuntu. Please see https://wiki.ubuntu.com/StableReleaseUpdates for details our policy and rationale.

If you'd still like to drive an update and believe you can justify it under our policy, or justify an exception, please do so in this bug and then follow https://wiki.ubuntu.com/StableReleaseUpdates#Procedure. This will need a developer to volunteer to do the work, and also someone to do the QA.

Changed in kannel (Ubuntu):
status: Confirmed → Fix Released
Changed in kannel (Ubuntu Bionic):
status: New → Triaged
importance: Undecided → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions