kanatest 0.4.8-3 source package in Ubuntu

Changelog

kanatest (0.4.8-3) unstable; urgency=low


  * Add patch to drop GTK_DISABLE_DEPRECATED. (Closes: #634350).
    + Thanks to Colin Watson for the patch.
  * Update 003_gtk_ftbfs_fix.patch to fix string format error.
  * Move to source format 3.0 (quilt).
    + Drop build-dep on quilt.
  * Update to dh style rules.
    + Bump debhelper build-dep and compat to 9.
  * Update VCS tags.
  * Bump Standards Version to 3.9.4.

 -- Barry deFreese <email address hidden>  Wed, 26 Jun 2013 18:48:56 -0400

Upload details

Uploaded by:
Debian Games Group on 2013-06-28
Uploaded to:
Sid
Original maintainer:
Debian Games Group
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe games

Downloads

File Size SHA-256 Checksum
kanatest_0.4.8-3.dsc 1.4 KiB 0a10fd06e3e66469873228aed1531bd4b92efc8df10cb170d0fcded9eec7e031
kanatest_0.4.8.orig.tar.gz 295.1 KiB a31682604bc6db9c0cb2e15429b8a5b64c04f1ed96df912cab71d4337567c513
kanatest_0.4.8-3.debian.tar.gz 12.6 KiB c14bcecad9de4bcbd473e267451c7dbe47ea67905e3f121c10bd65e44d864c40

No changes file available.

Binary packages built by this source

kanatest: No summary available for kanatest in ubuntu wily.

No description available for kanatest in ubuntu wily.