kalign 1:2.03+20110620-1 source package in Ubuntu

Changelog

kalign (1:2.03+20110620-1) unstable; urgency=low

  * New upstream release.
    Using 2.04 as a version number was a mistake of mine, it should have been
    called 2.03+20081031 as Upstream sometimes updates the source archive
    ‘current.tar.gz’ without incrementing the version number.
  * Collected information about Upstream in ‘debian/upstream-metadata.yaml’.
  * Using Debhelper 8 (debian/compat, debian/control).
  * Corrected VCS information in debian/control.
  * Enhances: bioperl-run, that has a kalign wrapper (debian/control).
  * Incremented Standards-Version to reflect conformance with Policy 3.9.2.
    (debian/control, no changes needed).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  25 Jun 2011 17:07:16 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-06-25
Uploaded to:
Oneiric
Original maintainer:
Debian Med
Architectures:
any
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe science

Downloads

File Size SHA-256 Checksum
kalign_2.03+20110620.orig.tar.gz 108.8 KiB 8cf20ac4e1807dc642e7ffba8f42a117313beccaee4f87c5555d53a2eeac4cbb
kalign_2.03+20110620-1.diff.gz 5.3 KiB e6135691870faf9f272ffdc231a30f1fbbb0d208ebc123379e49160215fb1e75
kalign_2.03+20110620-1.dsc 1.9 KiB 431a79c2f0512d857dded9434e7c6dcb803b05778563fe20d8978325af8bbce8

Available diffs

View changes file

Binary packages built by this source

kalign: No summary available for kalign in ubuntu oneiric.

No description available for kalign in ubuntu oneiric.