[hardy] kaffeine doesn't install codecs

Bug #197105 reported by Sven Boden
32
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kaffeine (Ubuntu)
Won't Fix
Medium
Unassigned

Bug Description

Kaffeine requests to install its codecs but the script that does the installation fails and thus they are not installed.

This is in hardy alpha releases.

Revision history for this message
Sven Boden (svenboden) wrote :

Fix attached in debdiff format

Revision history for this message
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in kaffeine.

Revision history for this message
Frank Bob (frankbob) wrote :

Bug still present as of 2008-03-05. Is that patch in the first comment any good?

Revision history for this message
Sven Boden (svenboden) wrote :

It still does the "trick" for me under Kubuntu.... so yes. Maybe you can apply the debdiff and confirm it also works for you.

Revision history for this message
Frank Bob (frankbob) wrote :

Yes I applied the debdiff and it worked.

Changed in kaffeine:
assignee: nobody → hobbsee
importance: Undecided → High
Revision history for this message
Sarah Kowalik (hobbsee-deactivatedaccount) wrote :

Sven, where are you pulling this libdvdcss2 package from? I've taken part of the diff (part is already applied), but I don't see libdvdcss2 in ubuntu, so i don't see how the last part of the patch is correct.

Changed in kaffeine:
milestone: none → ubuntu-8.04-beta
status: Confirmed → Incomplete
Revision history for this message
Sven Boden (svenboden) wrote :

Thanks for finding that, it's from medibuntu. Which works for me and some other people as that's usually one of the first extra sources to add.

Revision history for this message
Sarah Kowalik (hobbsee-deactivatedaccount) wrote : Re: [Bug 197105] Re: [hardy] kaffeine doesn't install codecs

even so, it's not the default, and i don't think that we want to be
forcing others to add medibuntu by default. this is then down to a typo
fix - and darn my special keys for dying!

Revision history for this message
Sarah Kowalik (hobbsee-deactivatedaccount) wrote :

marking as won't fix - this is fixed in another way. Feel free to change the LIBDVDCSS --> libdvdcss2 in the next merge/upload.

Changed in kaffeine:
importance: High → Medium
milestone: ubuntu-8.04-beta → none
status: Incomplete → Won't Fix
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers