Opening media (invoking kaffeine-mozilla) causes Firefox to crash

Bug #440 reported by Philip Cain on 2005-04-19
8
Affects Status Importance Assigned to Milestone
Kaffeine
Invalid
Undecided
Unassigned
kaffeine-mozilla (Ubuntu)
Medium
Kubuntu Bugs

Bug Description

Pretty sure this is a problem with the kaffeine-mozilla package

Pretty sure this is a problem with the kaffeine-mozilla package. Whenever I open any media in Firefox, e.g. a Quicktime movie at www.apple.com/trailers, or a radio feed on NPR.org, then Firefox simply disappears. Kaffeine successfully launches and loads the media, but Firefox dies.

I have reproduced this bug on 2 machines now: 1) An Intel Pentium III 700Mhz / 128MB RAM and 2) An Athlon XP 1600+ / 640MB RAM, both with Kubuntu Hoary (all packages updated to latest version), including the latest mozilla-firefox and kaffeine-mozilla packages from Universe.

Changed in kaffeine-mozilla:
assignee: nobody → amu
Changed in kaffeine-mozilla:
assignee: amu → kubuntu-team
Philip Cain (philipacamaniac) wrote :

This still appears in Breezy, but only when using the kaffeine-xine engine.

Sitsofe Wheeler (sitsofe) wrote :

This problem afflicts totem-xine too.

cannot confirm in dapper.

Changed in kaffeine-mozilla:
status: Unconfirmed → Rejected
Sitsofe Wheeler (sitsofe) wrote :

Philip:

Is this still a problem in Dapper?

Philip Cain (philipacamaniac) wrote :

Can't confirm in Dapper because I'm not running Kubuntu Dapper (switched over to Ubuntu/Gnome) - sorry!

Peter Silva (peter-bsqt) wrote :

confirmed on kubuntu edgy, 6.10. easy url: http://www.cbc.ca/video
firefox 2.0 from ubuntu repositories, no extensions installed.
kaffeine starts up the stream, but firefox is dead.

on konqueror, it seems to crash also, but much later, can view
a few streams, but when you close the window, it dies.

(codecs etc... from easyubuntu, everything else is stock.)

Peter Silva (peter-bsqt) wrote :

work-around:

apt-get remove mozilla-kaffeine
install the MediaPlayerConnectivity Add-On to firefox.
Set all the players to kaffeine. works well.

is anyone able to reproduce this bug on either intrepid or jaunty?

I have marked the kaffine portion of this bug as invalid since nobody is able to reproduce this on intrepid or jaunty.

Changed in kaffeine:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers