Merge kadu 0.6.5.4.ds1-3 (universe) from Debian unstable (main)

Bug #602465 reported by Artur Rona on 2010-07-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kadu (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: kadu

 kadu (0.6.5.4.ds1-3) unstable; urgency=low

   * Added missing #include <sys/stat.h> to main.cpp -- fixing FTBFS on Ubuntu
     Maverick
   * Bumped Standards-Version to 3.9.0

 -- Patryk Cisek <email address hidden> Tue, 13 Jul 2010 15:20:52 +0200

kadu (0.6.5.4.ds1-2) unstable; urgency=low

   * Updated debian/README.source to fit to new packaging schema
     3.0 (quilt)

 -- Patryk Cisek <email address hidden> Thu, 24 Jun 2010 13:57:04 +0200
kadu (0.6.5.4.ds1-1) unstable; urgency=low

   * Added missing copyright notices about dbus and pajacyk modules to
     debian/copyright
   * Updated year ranges in debian/copyright from ...-2009 to ...-2010
   * Standards-Version to 3.8.4
   * Migrated to 3.0 (quilt) format
   * Set fake 0.6.5.4.ds1 version to simulate new upstream release.
   * Now original Kadu .tar.bz2 is .orig.tar.bz2 instead being put inside
     .orig.tar.gz.

 -- Patryk Cisek <email address hidden> Mon, 21 Jun 2010 14:36:20 +0200

Related branches

Artur Rona (ari-tczew) on 2010-07-06
Changed in kadu (Ubuntu):
assignee: nobody → Artur Rona (ari-tczew)
status: New → In Progress
Artur Rona (ari-tczew) wrote :
description: updated
summary: - Merge kadu 0.6.5.4.ds1-2 (universe) from Debian unstable (main)
+ Merge kadu 0.6.5.4.ds1-3 (universe) from Debian unstable (main)
Changed in kadu (Ubuntu):
assignee: Artur Rona (ari-tczew) → nobody
status: In Progress → Confirmed
Benjamin Drung (bdrung) on 2010-07-16
Changed in kadu (Ubuntu):
importance: Undecided → Wishlist
Stefano Rivera (stefanor) wrote :

Improved the wording in the changelog a little, updated the timestamp (it was before the most recent debian version) and uploaded.

Changed in kadu (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package kadu - 0.6.5.4.ds1-3ubuntu1

---------------
kadu (0.6.5.4.ds1-3ubuntu1) maverick; urgency=low

  * Merge from Debian unstable, (LP: #602465) remaining changes:
    - debian/control: Build-Depend on libqt4-webkit-dev as
      QtWebKit is no longer part of libqt4-deve.
 -- Artur Rona <email address hidden> Sat, 14 Jul 2010 20:41:27 +0200

Changed in kadu (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers