kactivitymanagerd crashed with SIGABRT in QMessageLogger::fatal()

Bug #1504566 reported by Thibaut Brandscheid on 2015-10-09
96
This bug affects 21 people
Affects Status Importance Assigned to Milestone
kactivities-kf5 (Ubuntu)
Medium
Unassigned

Bug Description

After installing Gwenview on >>Ubuntu<< 15.10 and starting it to view an image, a crash dialogue popped-up.

ProblemType: Crash
DistroRelease: Ubuntu 15.10
Package: kactivities 5.15.0-0ubuntu1
ProcVersionSignature: Ubuntu 4.2.0-15.18-generic 4.2.3
Uname: Linux 4.2.0-15-generic x86_64
ApportVersion: 2.19.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Fri Oct 9 16:17:03 2015
ExecutablePath: /usr/bin/kactivitymanagerd
InstallationDate: Installed on 2014-12-17 (295 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
ProcCmdline: /usr/bin/kactivitymanagerd start-daemon
Signal: 6
SourcePackage: kactivities-kf5
StacktraceTop:
 QMessageLogger::fatal(char const*, ...) const () from /usr/lib/x86_64-linux-gnu/libQt5Core.so.5
 QWidgetPrivate::init(QWidget*, QFlags<Qt::WindowType>) () from /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5
 QDesktopWidget::QDesktopWidget() () from /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5
 QApplication::desktop() () from /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5
 ?? () from /usr/lib/x86_64-linux-gnu/qt5/plugins/kf5/org.kde.kwindowsystem.platforms/KF5WindowSystemX11Plugin.so
Title: kactivitymanagerd crashed with SIGABRT in QMessageLogger::fatal()
UpgradeStatus: Upgraded to wily on 2015-05-10 (151 days ago)
UserGroups: adm cdrom dip libvirtd lpadmin plugdev sambashare sudo

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1495934, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

information type: Private → Public
tags: removed: need-amd64-retrace
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kactivities-kf5 (Ubuntu):
status: New → Confirmed
Changed in kactivities-kf5 (Ubuntu):
importance: Undecided → Medium
fabianbur (fabianbur) wrote :

Confirmed in Ubuntu 16.04

VGA (vgaouad) wrote :

When opening Dolphin the error message pop up.
Confirmed in Ubuntu 16.04

gazhay (gazhay) wrote :

Confirmed when opening okular in 15.10

Gerik Peterson (ggerikp) wrote :

Hey guys, my apologies. I just moved this status to fixed which it is not.

I do not have the ability to move it back to confirmed. Can someone help out?

--Gerik

Changed in kactivities-kf5 (Ubuntu):
status: Confirmed → Fix Released
Colin Watson (cjwatson) on 2016-06-14
Changed in kactivities-kf5 (Ubuntu):
status: Fix Released → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions