package kaccounts-providers (not installed) failed to install/upgrade: попытка перезаписать «/etc/signon-ui/webkit-options.d/api.twitter.com.conf», который уже имеется в пакете account-plugin-twitter 0.12+16.04.20160126-0ubuntu1

Bug #1614499 reported by voron on 2016-08-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kaccounts-providers (Ubuntu)
Undecided
Unassigned

Bug Description

installed more kubuntu packages from gnome desktop in synaptic

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: kaccounts-providers (not installed)
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Thu Aug 18 14:56:53 2016
ErrorMessage: попытка перезаписать «/etc/signon-ui/webkit-options.d/api.twitter.com.conf», который уже имеется в пакете account-plugin-twitter 0.12+16.04.20160126-0ubuntu1
InstallationDate: Installed on 2016-08-17 (0 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160720)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: kaccounts-providers
Title: package kaccounts-providers (not installed) failed to install/upgrade: попытка перезаписать «/etc/signon-ui/webkit-options.d/api.twitter.com.conf», который уже имеется в пакете account-plugin-twitter 0.12+16.04.20160126-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

voron (rshabashov) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers