package kaccounts-providers (not installed) failed to install/upgrade: Versuch, »/etc/signon-ui/webkit-options.d/api.twitter.com.conf« zu überschreiben, welches auch in Paket account-plugin-twitter 0.12+16.04.20160126-0ubuntu1 ist

Bug #1598806 reported by Jan Ischebeck on 2016-07-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kaccounts-providers (Ubuntu)
Undecided
Unassigned

Bug Description

After installing a KDE package on xenial, above error occured

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: kaccounts-providers (not installed)
ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
Uname: Linux 4.4.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Mon Jul 4 12:58:26 2016
ErrorMessage: Versuch, »/etc/signon-ui/webkit-options.d/api.twitter.com.conf« zu überschreiben, welches auch in Paket account-plugin-twitter 0.12+16.04.20160126-0ubuntu1 ist
InstallationDate: Installed on 2014-06-14 (750 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: kaccounts-providers
Title: package kaccounts-providers (not installed) failed to install/upgrade: Versuch, »/etc/signon-ui/webkit-options.d/api.twitter.com.conf« zu überschreiben, welches auch in Paket account-plugin-twitter 0.12+16.04.20160126-0ubuntu1 ist
UpgradeStatus: Upgraded to xenial on 2016-05-05 (59 days ago)

Jan Ischebeck (siesel) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers