package kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1

Bug #1584955 reported by macline@michaelcline.net on 2016-05-23
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
High
Unassigned
kaccounts-providers (Ubuntu)
High
Unassigned

Bug Description

its broken

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: kaccounts-providers (not installed)
Uname: Linux 4.4.6-040406-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Mon May 23 13:14:05 2016
ErrorMessage: trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1
InstallationDate: Installed on 2016-05-22 (1 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.10ubuntu1
SourcePackage: kaccounts-providers
Title: package kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kaccounts-providers (Ubuntu):
status: New → Confirmed
Changed in kaccounts-providers (Ubuntu):
importance: Undecided → High
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers