package kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1

Bug #1579658 reported by chefarov on 2016-05-09
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
kaccounts-providers (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 16.04 fresh installation (only Unity).

$ uname -a

Linux hostname 4.4.0-21-generic #37-Ubuntu SMP Mon Apr 18 18:33:37 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

$ sudo apt-get install kubuntu-desktop

ends up with with dependencies error

kde-telepathy-minimal : Depends: kde-config-telepathy-accounts (>= 15.04.0) but it is not going to be installed

$ sudo apt-get --configure -a

dpkg: dependency problems prevent configuration of kde-telepathy-minimal:
 kde-telepathy-minimal depends on kde-config-telepathy-accounts (>= 15.04.0); however:
  Package kde-config-telepathy-accounts is not installed.

dpkg: error processing package kde-telepathy-minimal (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of kde-telepathy:
 kde-telepathy depends on kde-telepathy-minimal (= 15.04.20ubuntu1); however:
  Package kde-telepathy-minimal is not configured yet.

dpkg: error processing package kde-telepathy (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 kde-telepathy-minimal
 kde-telepathy

$ sudo apt-get -f install

The following additional packages will be installed:
  kde-config-telepathy-accounts
The following NEW packages will be installed:
  kde-config-telepathy-accounts
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
2 not fully installed or removed.
Need to get 0 B/137 kB of archives.
After this operation, 825 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 278256 files and directories currently installed.)
Preparing to unpack .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack):
 trying to overwrite '/usr/share/accounts/services/google-im.service', which is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Errors were encountered while processing:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

$ apt-cache policy kde-telepathy-minimal

kde-telepathy-minimal:
  Installed: 15.04.20ubuntu1
  Candidate: 15.04.20ubuntu1
  Version table:
 *** 15.04.20ubuntu1 500
        500 http://gr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        500 http://gr.archive.ubuntu.com/ubuntu xenial/universe i386 Packages
        100 /var/lib/dpkg/status

$ apt-cache policy kde-telepathy

kde-telepathy:
  Installed: 15.04.20ubuntu1
  Candidate: 15.04.20ubuntu1
  Version table:
 *** 15.04.20ubuntu1 500
        500 http://gr.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
        500 http://gr.archive.ubuntu.com/ubuntu xenial/universe i386 Packages
        100 /var/lib/dpkg/status

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: kaccounts-providers (not installed)
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Mon May 9 11:09:25 2016
DuplicateSignature:
 Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
 dpkg: error processing archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack):
  trying to overwrite '/usr/share/accounts/services/google-im.service', which is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
ErrorMessage: trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1
InstallationDate: Installed on 2016-05-06 (2 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: kaccounts-providers
Title: package kaccounts-providers (not installed) failed to install/upgrade: trying to overwrite '/etc/signon-ui/webkit-options.d/www.facebook.com.conf', which is also in package account-plugin-facebook 0.12+16.04.20160126-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

chefarov (chefarov) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #1573787, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers