package kaccounts-providers (not installed) failed to install/upgrade: próba nadpisania "/etc/signon-ui/webkit-options.d/www.facebook.com.conf", który istnieje także w pakiecie account-plugin-facebook 0.12+16.04.20160126-0ubuntu1

Bug #1575755 reported by Simon on 2016-04-27
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
High
Unassigned
kaccounts-providers (Ubuntu)
High
Unassigned

Bug Description

I'd like install KDE using sudo apt-get install kubuntu-desktop on UBUNTU 16.04

Wystąpiły błędy podczas przetwarzania:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_i386.deb
 /var/cache/apt/archives/kaccounts-providers_4%3a15.12.3-0ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: kaccounts-providers (not installed)
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic i686
ApportVersion: 2.20.1-0ubuntu2
Architecture: i386
Date: Wed Apr 27 17:39:25 2016
ErrorMessage: próba nadpisania "/etc/signon-ui/webkit-options.d/www.facebook.com.conf", który istnieje także w pakiecie account-plugin-facebook 0.12+16.04.20160126-0ubuntu1
InstallationDate: Installed on 2016-04-24 (3 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release i386 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: kaccounts-providers
Title: package kaccounts-providers (not installed) failed to install/upgrade: próba nadpisania "/etc/signon-ui/webkit-options.d/www.facebook.com.conf", który istnieje także w pakiecie account-plugin-facebook 0.12+16.04.20160126-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Simon (sps79) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kaccounts-providers (Ubuntu):
status: New → Confirmed
Danny Howard (dannyman) wrote :

Same error here when "sudo apt-get install kubuntu-desktop" :

Processing triggers for libglib2.0-0:amd64 (2.48.0-1ubuntu4) ...
Errors were encountered while processing:
 /var/cache/apt/archives/kaccounts-providers_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Changed in kaccounts-providers (Ubuntu):
importance: Undecided → High
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers