Disc looks blank after successful burn

Bug #978621 reported by Alexandr on 2012-04-11
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

Hi!
I have burned the DVD-R successfully (actually many of them - some of them were not written correctly), but after I insert the disk into the DVDROM it looks blank. I have tried two different DVDROM, without success.

Here is what k3b shows about disk:
Medium

Type: DVD-R Sequential
Media ID: unknown
Capacity: 510:46:46 min (4,4 GiB)
Used Capacity: 00:00:01 min (2,0 KiB)
Remaining: 510:46:45 min (4,4 GiB)
Rewritable: no
Appendable: yes
Empty: no
Layers: 1
Sessions: 0
Supported writing speeds: 2.0x (2770 KB/s)
4.0x (5540 KB/s)
8.0x (11080 KB/s)
ISO9660 Filesystem Info

System Id: LINUX
Volume Id: ZOO
Volume Set Id: -
Publisher Id: -
Preparer Id: -
Application Id: K3B THE CD KREATOR (C) 1998-2010 SEBASTIAN TRUEG AND MICHAL MALEK
Volume Size: 2,7 GiB (2 048 B * 1 426 192 blocks = 2 920 841 216 B)
Tracks

Type Attributes First-Last Sector Length
1 (Data) no copy/uninterrupted 0 - 1426191 1426192 (316:55:67)

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: k3b 2.0.2-3ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic-pae 3.2.14
Uname: Linux 3.2.0-22-generic-pae i686
ApportVersion: 2.0-0ubuntu4
Architecture: i386
CheckboxSubmission: 1574df1f8d8cb85ef44e25bb9318ad7a
CheckboxSystem: c541d13ea4f205f2fd751f76ed21105b
Date: Wed Apr 11 09:41:41 2012
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: k3b
UpgradeStatus: Upgraded to precise on 2012-03-29 (12 days ago)

Alexandr (olexandr-dmitriev) wrote :
Alexandr (olexandr-dmitriev) wrote :

I have added suid rigths to the wodim, but this did not help, please see the attached debug output. The disk is not usable :(

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in k3b (Ubuntu):
status: New → Confirmed
Guillermo Molleda (gmolleda) wrote :

If I create a New Data Project, the k3b work fine, it burn and say me that all is success, BUT the DVD is blank.

If I create the same data project, but ONLY create a image iso in my home, and later I burn the iso image with option "Write to Disk..." (in spanish is "Grabar en el disco..."). Then the burn is truely success.

Guillermo Molleda (gmolleda) wrote :

My software:

Ubuntu 12.04 (Unity)
k3b 2.0.2

The DVD created have surface burned, but if I use it in computer, it is not detected, the DVD is not mounted.

Then I create directory and mount sr0:
sudo mkdir /media/kk
sudo mount -t iso9660 /dev/sr0 /media/kk

And the information is in, all WELL, I can read it.

What is the problem?

Aseem (kumaraseem) wrote :

I am running K3b version 2.0.2 and have also epxerienced the same problem. Burnt 3 DVD+R disks; 2 of Sony brand and 1 or Moserbaer brand. All 3 have the burn visible on the disk but show as empty in the burning tools. Checked the disks on multiple computers (Windows + Linux) and same result.
I burnt an RW disk and that had no problem.

I see that it is quite an old bug. Will it be rectified soon?

k3b - DVD writing

Select Dash > Terminal >

sudo k3b

Else in Ubuntu 16.04.1 also, disc looks blank after successful burn - Brasero also same)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers