Could not start process Unable to create io-slave klauncher said: Unknown protocol 'file'.

Bug #907509 reported by FM33 on 2011-12-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

Hello,

Since recent updates of KDE-related packages from update manager, k3b has errors when trying to browse filesystem :
Could not start process Unable to create io-slave:
klauncher said: Unknown protocol 'file'.

This message shows at startup, when trying to validate a path from address bar, and when using save dialog.
The left panel tree do not work.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: k3b 2.0.2-0ubuntu4
ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
Uname: Linux 3.0.0-14-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: i386
CheckboxSubmission: addfd9e1f8a85231021fb91288f47aaf
CheckboxSystem: edda5d4f616ca792bf437989cb597002
Date: Wed Dec 21 21:23:11 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007.1)
ProcEnviron:
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: k3b
UpgradeStatus: Upgraded to oneiric on 2011-10-15 (67 days ago)

FM33 (foxxm) wrote :
FM33 (foxxm) wrote :

PS : This is a non-blocking bug : Drag&drop from nautilus still works

FM33 (foxxm) wrote :

The problem has vanished.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers