System hangs when starting k3b with a VIA VT 6330 IDE-Chip

Bug #880042 reported by Andreas Grois on 2011-10-22
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

The summary says pretty everything. When I try to start k3b, the whole system goes to Redmont. Since it also doesn't react to keyboard inputs any more, the only way out is to press the RESET key. Since noone else reported this problem, I assume that it's caused by some incompatibility to my hardware. Both of my optical drives worked with k3b previously and the only thing new is the IDE-controller they are attached to: a VIA VT6330 chip on my Asus M5 A88-V EVO Board. Since k3b doesn't give any console output and I don't know how to strace k3b (strace output stops when the splash screen appears), I can't give any further details at the moment. I've tried to start k3b from tty1 (DISPLAY=:0 k3b), what sometimes actually works, but most of the time also crashes the system. SysRq-Key combinations don't work after k3b tears down the system (yes, I enabled them in sysfs before starting k3b and I tried Alt+SysRq+t to see if they work).

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: k3b 2.0.2-0ubuntu4
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
Date: Sat Oct 22 16:12:02 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110426)
SourcePackage: k3b
UpgradeStatus: Upgraded to oneiric on 2011-10-16 (6 days ago)

Andreas Grois (soulsource) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in k3b (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers