k3b is unable to burn DVDs on an external drive

Bug #84622 reported by Siddartha
4
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: k3b

I have an ASUS DRW-1608P2S external DVD writer. I use the USB2 connection. The app tells me to insert an empty DVD while on the line above it tells me IT IS an empty DVD inside. There is no type mismatch as it can write both DVD-R and DVD+R.

ProblemType: Bug
Date: Mon Feb 12 00:28:13 2007
DistroRelease: Ubuntu 7.04
Uname: Linux RedBull2 2.6.20-6-generic #2 SMP Wed Jan 31 20:53:39 UTC 2007 i686 GNU/Linux

Revision history for this message
Dave Morley (davmor2) wrote :

Is this still the case with the latest kernel updates?

Revision history for this message
Siddartha (politia-morala-deactivatedaccount) wrote : Re: [Bug 84622] Re: k3b is unable to burn DVDs on an external drive

Yes, but I have no idea how to locate the problem or
how to do anything debug-like.

Also, sorry for answering you via email but I don't
know how to use the launchpad interface.

Sidd

--- davmor2 <email address hidden> wrote:

> Is this still the case with the latest kernel
> updates?
>
> --
> k3b is unable to burn DVDs on an external drive
> https://launchpad.net/bugs/84622
>

Siddartha

____________________________________________________________________________________
Food fight? Enjoy some healthy debate
in the Yahoo! Answers Food & Drink Q&A.
http://answers.yahoo.com/dir/?link=list&sid=396545367

Revision history for this message
Dave Morley (davmor2) wrote :

Can you access the drive putting in a cd or dvd in it?

Revision history for this message
Siddartha (politia-morala-deactivatedaccount) wrote :

Yes, I can read already burnt images. It's the only
optical drive I have at the moment. But the error is
shockingly stupid - k3b is detecting a DVD-R (empty)
and asks for an empty DVD+/-R(W).

--- davmor2 <email address hidden> wrote:

> Can you access the drive putting in a cd or dvd in
> it?
>
> --
> k3b is unable to burn DVDs on an external drive
> https://launchpad.net/bugs/84622
>

Siddartha

____________________________________________________________________________________
Need a quick answer? Get one in minutes from people who know.
Ask your question on www.Answers.yahoo.com

Revision history for this message
Mario Đanić (mario-danic) wrote :

Can you reproduce the problem on feisty/gutsy?

Changed in k3b:
status: New → Incomplete
Revision history for this message
Siddartha (politia-morala-deactivatedaccount) wrote :

Nope. It's Ok now.

--- Mario Đanić <email address hidden> wrote:

> Can you reproduce the problem on feisty/gutsy?
>
> ** Changed in: k3b (Ubuntu)
> Status: New => Incomplete
>
> --
> k3b is unable to burn DVDs on an external drive
> https://bugs.launchpad.net/bugs/84622
> You received this bug notification because you are a
> direct subscriber
> of the bug.
>

Siddartha

____________________________________________________________________________________
Sick sense of humor? Visit Yahoo! TV's
Comedy with an Edge to see what's on, when.
http://tv.yahoo.com/collections/222

Revision history for this message
Mario Đanić (mario-danic) wrote :

Great. Thank you.

Changed in k3b:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers