k3b can't burn cd's

Bug #83645 reported by CKU
4
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: k3b

Binary package hint: k3b

###

System
-----------------------
K3b Version: 0.12.17

KDE Version: 3.5.6
QT Version: 3.3.7
Kernel: 2.6.20-6-generic
Devices
-----------------------
LITE-ON DVDRW SOHW-1213S TS09 (/dev/scd0, ) at [CD-R; CD-RW; CD-ROM; DVD-ROM; DVD-R; DVD-RW; DVD+R; DVD+RW] [DVD-ROM; DVD-R sekwencyjna; DVD-RW w trybie ograniczonego zastępowania; DVD-RW sekwencyjny; DVD+RW; DVD+R; CD-ROM; CD-R; CD-RW] [Sesja naraz (SAO); TAO; RAW; SAO/R96P; SAO/R96R; Surowe/R16; Surowe/R96P; Surowe/R96R; Ograniczone zastępowanie]

Used versions
-----------------------
cdrecord: 2.1.1a03

cdrecord
-----------------------
scsidev: '1,1,0'
scsibus: 1 target: 1 lun: 0
scsidev: 'ATA:1,1,0'
devname: 'ATA'
scsibus: 1 target: 1 lun: 0
wodim: No such file or directory.
Cannot open SCSI driver!
For possible targets try 'wodim --devices' or 'wodim -scanbus'.
For possible transport specifiers try 'wodim dev=help'.
For IDE/ATAPI devices configuration, see the file README.ATAPI.setup from
the wodim documentation.
TOC Type: 0 = CD-DA

cdrecord command:
-----------------------
/usr/bin/X11/cdrecord -v gracetime=2 dev=1,1,0 speed=8 -dao driveropts=burnfree -eject -overburn -useinfo -audio -shorttrack /tmp/kde-bartek/k3b_audio_0_01.inf /tmp/kde-bartek/k3b_audio_0_02.inf /tmp/kde-bartek/k3b_audio_0_03.inf /tmp/kde-bartek/k3b_audio_0_04.inf /tmp/kde-bartek/k3b_audio_0_05.inf /tmp/kde-bartek/k3b_audio_0_06.inf /tmp/kde-bartek/k3b_audio_0_07.inf /tmp/kde-bartek/k3b_audio_0_08.inf /tmp/kde-bartek/k3b_audio_0_09.inf /tmp/kde-bartek/k3b_audio_0_10.inf /tmp/kde-bartek/k3b_audio_0_11.inf /tmp/kde-bartek/k3b_audio_0_12.inf /tmp/kde-bartek/k3b_audio_0_13.inf /tmp/kde-bartek/k3b_audio_0_14.inf /tmp/kde-bartek/k3b_audio_0_15.inf /tmp/kde-bartek/k3b_audio_0_16.inf

###

wodim: Overview of accessible drives (1 found) :
----------------------------------------------------------------------
0 dev='/dev/sr0' rwrw-- : 'LITE-ON' 'DVDRW SOHW-1213S'
----------------------------------------------------------------------

I tried to burn a CD Data/Audio and show me that. I've upgraded from Edgy to Feisty.

Revision history for this message
Brian Murray (brian-murray) wrote :

Thanks for your bug report. Could you go into the settings menu in k3b, choose "Setup k3b" and click on the "Devices" button and report back about what you find there? Thanks in advance.

Changed in k3b:
assignee: nobody → brian-murray
status: Unconfirmed → Needs Info
Revision history for this message
CKU (lazowski) wrote :

http://lazowski.us/k3b/k3b08022007.jpg
^ Devices report which You asking for. Everything seems to look good.

i fix it by adding chmod 777 to dev scd0 on /dev/

Revision history for this message
Brian Murray (brian-murray) wrote :

What groups is your user a member of? You can find out via the command 'id' run in a terminal.

Revision history for this message
CKU (lazowski) wrote :

uid=1000(bartek) gid=1000(bartek) grupy=4(adm),20(dialout),24(cdrom),25(floppy),29(audio),30(dip),44(video),46(plugdev),106(lpadmin),110(scanner),111(admin),1000(bartek)

Revision history for this message
Brian Murray (brian-murray) wrote :

Thanks for the additional information. What is the group ownership of /dev/scd0?

Revision history for this message
CKU (lazowski) wrote :

brw-rw---- 1 root floppy 11, 0 2007-02-08 20:32 /dev/scd0

Revision history for this message
jcfp (jcfp) wrote :

Likely to be related to or duplicate of Bug #75753

Revision history for this message
Brian Murray (brian-murray) wrote :

This bug is a duplicate of bug 75753 where udev incorrectly sets up the permissions for CD drives. Thanks for the bug report.

Changed in k3b:
assignee: brian-murray → nobody
status: Needs Info → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers