Two device DVD copy not possible

Bug #770029 reported by José Alburquerque on 2011-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: k3b

This always worked some time ago, but now it does not. The original gets recognized and so does the the blank DVD (it shows up as "Empty DVD+R medium" in the GUI). The blank DVD is big enough to hold the data (4.7GB while the original is only 3.1GB). The copy process begins successfully but it stops with an "Unable to open new session" error message (I've attached a screenshot of the message). I know the DVD is blank because it shows up as blank on my desktop and even if I use a bran new blank 4.7GB DVD it still fails with the same error message.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: k3b 2.0.2-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sun Apr 24 17:46:41 2011
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: k3b
UpgradeStatus: Upgraded to natty on 2011-04-06 (18 days ago)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers