k3b file selector moves current file selection inappropriatly

Bug #519978 reported by PascalC
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
k3b
Fix Released
Medium
k3b (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: k3b

open k3b
let's use the file selector on upper left quadrant
it should show files and directory in a tree view
find a directory containing lots of directories (more dirs than can be shown at
once on current file selector)
click on this directory (the + sign)
the list of subdirectories is shown in the tree
now scroll a little down with mouse
now select a subdir near the middle of the list

bug : all the list scrolls down until the selected dir reach bottom of shown
files in file selector

expected behaviour : no automatic scrolling please !
if I want to select subdirs one by one I have to scroll up the list up each
time after selecting a subdir because my selected subdir is beeing placed on
the bottom of the window each time

ProblemType: Bug
Architecture: i386
Date: Wed Feb 10 18:28:45 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/k3b
InstallationMedia: Kubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: k3b 1.68.0~alpha3-0ubuntu1
ProcEnviron:
 PATH=(custom, user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: k3b
Uname: Linux 2.6.31-19-generic i686

Revision history for this message
PascalC (p92) wrote :
Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Closing since this is an upstream bug already being tracked upstream.

Changed in k3b (Ubuntu):
importance: Undecided → Low
status: New → Invalid
Changed in k3b:
status: Unknown → New
Changed in k3b:
status: New → Fix Released
Changed in k3b:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.