k3b cannot burn a double layer dvd+r/dl

Bug #455570 reported by hcmeyer on 2009-10-19
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
k3b
Fix Released
Medium
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: k3b

k3b will not burn a double layer dvd, it reports that Growisofs >= 5.20 is required.

I checked /usr/bin/growisofs --version, it says:

* /usr/bin/growisofs by <email address hidden>, version 7.1,
  front-ending to genisoimage: genisoimage 1.1.9 (Linux)

So version should be high enough. I think growisofs is part of dvd+rw-tools.

System is karmic, recently installed and all updates applied.

brasero also fails on DL, I have a non-informative traceback for brasero.

ProblemType: Bug
Architecture: i386
Date: Mon Oct 19 12:17:42 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: k3b 1.66.0~alpha2-0ubuntu7
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: k3b
Uname: Linux 2.6.31-14-generic i686

hcmeyer (hcmeyer) wrote :
Duc Nguyen (nuggien) wrote :

I get the same exact error message about "growisofs >= 5.20 need to burn double layer dvd". "growisofs --version" reports 7.1 as well.

System: karmic

Rafał Miłecki (zajec5) wrote :

Here goes log from k3b's svn:

r1049484 | mmalek | 2009-11-15 11:14:05 +0100 (nie) | 3 linie

* Fixed condition when checking if growisofs supports dual-layer DVDs
* Fixed message in above situation
BUG: 214115

This was commited *after* 1.68.0. Will hit 1.69.0 when this will be released.

sethtino (seth-tino) wrote :

Has this been resolved? I get the same error message about "growisofs >= 5.20 needed to burn double layer dvd"...I'm running karmic as well and thought I had the most recent version of growisofs, too.

I'm new to ubuntu...still treading water and trying to migrate everything over and would appreciate any advice/assistance in getting my DVD's copied...

Thanks!

Willi Gasser (willi-gasser) wrote :

same thing here

Kubuntu Karmic Koala
Kde 4.3.2
k3b 1.68.0

when i start copying it says:

"Zum Brennen zweischichtiger DVD+R wird Growisofs 5.20 oder neuer benötigt"

willi@tolot:~$ /usr/bin/growisofs --version
* /usr/bin/growisofs by <email address hidden>, version 7.1,
  front-ending to genisoimage: genisoimage 1.1.9 (Linux)

sudo chmod 777 /usr/bin/growisofs didn't help

thanks for your work

Jonathan Thomas (echidnaman) wrote :

Fixed in K3b 1.69 (alpha 4)

Changed in k3b (Ubuntu):
status: New → Fix Released
Changed in k3b:
status: Unknown → Fix Released
obg419 (obg419) on 2010-02-07
Changed in k3b (Ubuntu):
status: Fix Released → New
status: New → Fix Released
Changed in k3b:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.