k3b should suggest libk3b2-mp3 for .mp3s

Bug #44838 reported by Uqbar
10
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Medium
Kenny Duffus

Bug Description

k3b does not display a helpfull message explaining that you need to install libk3b2-mp3 which is in universe to be able to create audio cds from mp3 files

Revision history for this message
Uqbar (uqbar) wrote :

It's nice to see that none has been assigned to this yet.
Is there any workaround but the one to manually convert the MP3s to WAVs?

Revision history for this message
Kenny Duffus (kduffus) wrote :

Do you have libk3b2-mp3 installed?

Revision history for this message
Uqbar (uqbar) wrote : Re: [Bug 44838] Re: Cannot convert MP3->WAV (it should)

On Thursday 27 July 2006 19:15 Kenny Duffus wrote:
> libk3b2

It's hard to say.
I've never asked to install or uninstall it manually.
I asked to install the K3B,

What I can say is that:

root@enzo:/home/enzo# find / -name \*libk3b2\*
/var/lib/dpkg/info/libk3b2.list
/var/lib/dpkg/info/libk3b2.postinst
/var/lib/dpkg/info/libk3b2.md5sums
/var/lib/dpkg/info/libk3b2.postrm
/var/lib/dpkg/info/libk3b2.shlibs
/usr/share/doc/libk3b2

So there seems to be no shared library with that name.

--
Vincenzo Romano
Maybe Computers won't ever become as Intelligent as
Humans. For sure they will never become so stupid.

Revision history for this message
Uqbar (uqbar) wrote :

Sorry fr the delay.
I've asked the package system to explicitly install the libk3b2.
Now the K3B works.
What I'd say is that in somewahy the libk3b2 should be automatically installed
with k3b.

Many thanks for the help.

On Friday 28 July 2006 18:30 Vincenzo Romano wrote:
> On Thursday 27 July 2006 19:15 Kenny Duffus wrote:
> > libk3b2
>
> It's hard to say.
> I've never asked to install or uninstall it manually.
> I asked to install the K3B,
>
> What I can say is that:
>
> root@enzo:/home/enzo# find / -name \*libk3b2\*
> /var/lib/dpkg/info/libk3b2.list
> /var/lib/dpkg/info/libk3b2.postinst
> /var/lib/dpkg/info/libk3b2.md5sums
> /var/lib/dpkg/info/libk3b2.postrm
> /var/lib/dpkg/info/libk3b2.shlibs
> /usr/share/doc/libk3b2
>
> So there seems to be no shared library with that name.

--
Vincenzo Romano
Maybe Computers won't ever become as Intelligent as
Humans. For sure they will never become so stupid.

Revision history for this message
Kenny Duffus (kduffus) wrote : Re: Cannot convert MP3->WAV (it should)

unfortunatly as libk3b2-mp3 is in universe it can't be installed by default

glad to hear you have it working now tho

Changed in k3b:
status: Unconfirmed → Rejected
Revision history for this message
Uqbar (uqbar) wrote : Re: [Bug 44838] Re: Cannot convert MP3->WAV (it should)

On Friday 11 August 2006 20:21 Kenny Duffus wrote:
> unfortunatly as libk3b2-mp3 is in universe it can't be installed by
> default
>
> glad to hear you have it working now tho
>
>
> ** Changed in: k3b (Ubuntu)
> Status: Unconfirmed => Rejected

The point is that there was no hint about this "lack" and how to solve it!

--
Vincenzo Romano
Maybe Computers won't ever become as Intelligent as
Humans. For sure they will never become so stupid.

Kenny Duffus (kduffus)
description: updated
Changed in k3b:
assignee: nobody → kduffus
status: Rejected → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers