K3b crashed after burning process

Bug #365262 reported by Kenan Brkic
2
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 9.04 beta

Revision history for this message
Kenan Brkic (kenci) wrote :
affects: ubuntu → k3b (Ubuntu)
Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Everything looks file according to the log. Is this crash reproducible?

Changed in k3b (Ubuntu):
status: New → Incomplete
Revision history for this message
Kenan Brkic (kenci) wrote : Re: [Bug 365262] Re: K3b crashed after burning process

This report was created after thecrach. I am newbie and do not quite
understand what is about. It happend when k3b finished burning process and
before finalising the process.

2009/4/23 Jonathan Thomas <email address hidden>

> Everything looks file according to the log. Is this crash reproducible?
>
> ** Changed in: k3b (Ubuntu)
> Status: New => Incomplete
>
> --
> K3b crashed after burning process
> https://bugs.launchpad.net/bugs/365262
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “k3b” source package in Ubuntu: Incomplete
>
> Bug description:
> Ubuntu 9.04 beta
>

Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Are you still having this issue?

Revision history for this message
Kenan Brkic (kenci) wrote :

NO. It wa one time issue. Can you perhaps help me with the brasero? That is
why I have installed K3B in the first place. I can not burn anything. I can
only make ISO. It doesnt give me any other options. Even after last update.
I have Ubuntu 9.04 on DELL 1,83 Core Duo, ATI X1300, standard DELL DVD ROM.
Thanks.

2009/5/12 Jonathan Thomas <email address hidden>

> Are you still having this issue?
>
> --
> K3b crashed after burning process
> https://bugs.launchpad.net/bugs/365262
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “k3b” source package in Ubuntu: Incomplete
>
> Bug description:
> Ubuntu 9.04 beta
>

Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Unfortunately I don't know much about brasero. But if k3b is no longer doing this, I will close the bug report.

Changed in k3b (Ubuntu):
status: Incomplete → Fix Released
Revision history for this message
Kenan Brkic (kenci) wrote :

OK, thanks.

2009/6/11 Jonathan Thomas <email address hidden>

> Unfortunately I don't know much about brasero. But if k3b is no longer
> doing this, I will close the bug report.
>
> ** Changed in: k3b (Ubuntu)
> Status: Incomplete => Fix Released
>
> --
> K3b crashed after burning process
> https://bugs.launchpad.net/bugs/365262
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “k3b” source package in Ubuntu: Fix Released
>
> Bug description:
> Ubuntu 9.04 beta
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments