Breezy: k3b can not add sessions!

Bug #24575 reported by Ali Milis on 2005-10-25
8
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Medium
Martin Meredith

Bug Description

There was NO PROBLEM when using Hoary (kernel 2.6.10-5-386);
k3b 0.11.23-0ubuntu3; cdrdao 1.1.9-3 (sarge); cdrecord 2.0+a38-1ubuntu4

But Breezy can not add session (kernel 2.6.12-9-686)
k3b 0.12.2-0ubuntu2; cdrdao 1.1.9-3ubuntu3; cdrecord 2.01+01a01-4ubuntu3

It stops on this following message:
"Searching previous session...
(X) No files to be written

The message is:
System
-----------------------
K3b Version: 0.12
KDE Version: 3.4.3
QT Version: 3.3.4
Kernel: 2.6.12-9-686
Devices
-----------------------
SAMSUNG CDRW/DVD SM-352F T905 (/dev/hdc, ) at [CD-R; CD-RW; CD-ROM; DVD-ROM]
[DVD-ROM; CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R96P; SAO/R96R; RAW/R16;
RAW/R96P; RAW/R96R]
SAMSUNG CD-R/RW SW-252B R701 (/dev/hdd, ) at /media/cdrom0 [CD-R; CD-RW; CD-ROM]
[CD-ROM; CD-R; CD-RW] [SAO; TAO; RAW; SAO/R96P; SAO/R96R; RAW/R96R]
K3b
-----------------------
Size of filesystem calculated: 0
Used versions
-----------------------
mkisofs: 2.1-unofficial-iconv
msinfo
-----------------------
71918,79324
msinfo command:
-----------------------
/usr/bin/cdrecord.mmap dev=/dev/hdd -msinfo

Marco Cimmino (cimmo) wrote :

Why don't update to k3b package to 0.12.5

Ali Milis (almilis) wrote :

(In reply to comment #1)
> Why don't update to k3b package to 0.12.5

Where is 0.12.5? Breezy's 0.12.2 !?

Marco Cimmino (cimmo) wrote :

Sorry I mean for (k)ubuntu developers:
update the k3b package to v0.12.5

Your problem is only with dvd? Because it's a bug fixed in the newer version
http://k3b.plainblack.com/news2

Martin Meredith (mez) wrote :

fixed in dapper

Marco Cimmino (cimmo) wrote :

When update will reach Breezy?
Which version is updated? Because if it is 0.12.6 breaks some burned cd.

0.12.7:
Important bugfix!
 In K3b 0.12.6 I introduced a bug which made K3b just sit there and do nothing if one attempted to burn a data CD
on-the-fly. This was caused by moving one simple line of code around. It took me hours to find it. :(
 Well, now it is fixed and I advise everyone to update.

Changed in k3b:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.