[feisty] k3b freezes the system

Bug #139960 reported by Giuseppe Pennisi
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
k3b (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: k3b

When I try to start k3b, it and the system freeze. And I'm forced to reset the pc from hardware because the mouse and the keyboard don't work.
The problem is present in ubuntu and kubuntu.

gp

Revision history for this message
Giuseppe Pennisi (giupenni78) wrote :

I have the same problem with k9copy.

gp

Revision history for this message
Basic-NL (basic-nl) wrote :

I confirm this bug. When the new splash screen of K3B shows, it lets my Ubuntu Feisty system freeze.
Maybe it's my older computer, but Dapper seems more stable on my system. Planning to go back to it.

Revision history for this message
mmxbass (mmxbass) wrote :

Confirm this for the ISO generation process in k9copy and k3b in Kubuntu Gutsy AMD64. This is a showstopper for anyone who works with DVDs and should not have been permitted to happen to begin with.

Revision history for this message
Robby (mail-otr-exchange) wrote :

I can confirm this bug using an AMD Athlon 64 3700+ cpu.
When I start k3b the splash screen appears, after 5 secs the system freezes. Then after a hard reset I can start k3b.

Revision history for this message
Andreas Moog (ampelbein) wrote : Old standing report

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thank you for taking the time to report this bug and helping to make
Ubuntu better. You reported this bug a while ago and there hasn't been
any activity in it recently. We were wondering is this still an issue
for you? Can you try with latest Ubuntu release? Thanks in advance.

 status incomplete
 assignee andreas-moog
 subscribe

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAki1cTAACgkQ06FgkPZwicRANACglvPFojQb7P0P9Uyiy2ml5jlT
Zp8An3nWhjAwteb/mby2tL1+ndkCLue5
=M+WB
-----END PGP SIGNATURE-----

Changed in k3b:
assignee: nobody → andreas-moog
status: New → Incomplete
Revision history for this message
Andreas Moog (ampelbein) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in k3b:
assignee: andreas-moog → nobody
status: Incomplete → Invalid
Revision history for this message
DjMix (ilario-gottardello) wrote :

This bug affects my system, kubuntu yakkety. Please tell me what you need to haunt it!

Changed in k3b (Ubuntu):
status: Invalid → New
Revision history for this message
Flames_in_Paradise (ellisistfroh-deactivatedaccount) wrote :

@ DjMix

Open a new bug-report against the package!

Yaketty // Feisty (this was reported against & closed) are by all means incomparable.

Pls. don't pull from the graveyard of old closed/invalid bug-reports to report your issue.

-> https://wiki.kubuntu.org/Kubuntu/Bugs/Reporting

Changed in k3b (Ubuntu):
status: New → Invalid
tags: added: feisty
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers