jumpnbump-levels 20091107 source package in Ubuntu

Changelog

jumpnbump-levels (20091107) unstable; urgency=low

  * Remove myself from uploaders
  * Bump Standards-Version to 3.8.3
  * Bump debhelper compatibility to 7
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  17 Nov 2009 17:45:49 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-17
Uploaded to:
Lucid
Original maintainer:
Debian Games Group
Architectures:
all
Section:
games
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe games
Precise release on 2011-10-13 universe games

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
jumpnbump-levels_20091107.tar.gz 2.2 MiB d7a0691ef731da910d18ef4ff6c244ea622c480d1157747972d10a736e4abb0c
jumpnbump-levels_20091107.dsc 1011 bytes e1f99530d783760773661fd9e251df7b16882a2d630df1bb909aad7ef6d21922

Available diffs

View changes file

Binary packages built by this source

jumpnbump-levels: No summary available for jumpnbump-levels in ubuntu utopic.

No description available for jumpnbump-levels in ubuntu utopic.