juffed does not display text with syntax highlighting none

Bug #1500122 reported by Lyn Perrine on 2015-09-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
JuffEd
Undecided
Unassigned
juffed (Ubuntu)
Undecided
Unassigned

Bug Description

To reproduce install juffed and open juffed without selecting to open a file. Enter the text "hello world " into juffed. I expected hello world to show as text in the empty text file. If you save it shows the text is entered but being able to see the text as you type it is quite nice.
 juffed:
  Installed: 0.9.1137-1ubuntu6
  Candidate: 0.9.1137-1ubuntu6
  Version table:
 *** 0.9.1137-1ubuntu6 0
        500 http://us.archive.ubuntu.com/ubuntu/ wily/universe amd64 Packages
        100 /var/lib/dpkg/status
Description: Ubuntu Wily Werewolf (development branch)
Release: 15.10

I expected as I typed hello world into a blank file to see the text hello world on the screen. Instead juffed takes the input but you cannot see it on the screen.

ProblemType: Bug
DistroRelease: Ubuntu 15.10
Package: juffed 0.9.1137-1ubuntu6
ProcVersionSignature: Ubuntu 4.2.0-11.13-generic 4.2.1
Uname: Linux 4.2.0-11-generic x86_64
ApportVersion: 2.19-0ubuntu1
Architecture: amd64
CurrentDesktop: LXDE
Date: Sat Sep 26 17:43:54 2015
InstallationDate: Installed on 2015-09-20 (6 days ago)
InstallationMedia: Lubuntu 15.10 "Wily Werewolf" - Alpha amd64 (20150920)
SourcePackage: juffed
UpgradeStatus: No upgrade log present (probably fresh install)

Lyn Perrine (walterorlin) wrote :
summary: - juffed does not display text until a file is saved
+ juffed does not display text with syntax highlighting none
Notsonoble (noble-hays) wrote :

confirmed on a fresh install in kubuntu 16.04
once file is saved once screen updates text

Notsonoble (noble-hays) wrote :

also, when opening an existing file no text displayed, typing and saving does not change this, but opening file in kate or other text editor shows that text is added.

juffed seems to create a backup file but does not remove it when closed.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in juffed (Ubuntu):
status: New → Confirmed
Alf Gaida (agaida) wrote :

the juffed version is long outdated - fixed in new version

Changed in juffed:
status: New → Fix Released
Alf Gaida (agaida) wrote :

long ago - ancient version

Changed in juffed (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers