jsp-api 2.3.4-2 source package in Ubuntu

Changelog

jsp-api (2.3.4-2) unstable; urgency=medium

  * Install Maven artifacts mimicking the version 2.3 to preserve the backward
    compatibility with the old libservlet3.1-java package
  * Standards-Version updated to 4.3.0

 -- Emmanuel Bourg <email address hidden>  Fri, 18 Jan 2019 02:31:35 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2019-01-18
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jsp-api_2.3.4-2.dsc 2.0 KiB 12fe7e32d736c8e45c00333d1455161ef5ae1d025a82e909bdfa89fce6ec8081
jsp-api_2.3.4.orig.tar.xz 83.6 KiB 2fab7216496da3e0d87937786ab67af8168bd73bac1ad52b074881dea717509d
jsp-api_2.3.4-2.debian.tar.xz 8.3 KiB 32acce00a4005115e05af125d6a70a90ebbad9fc18491e4c8ec8e2b71029eeb0

Available diffs

No changes file available.

Binary packages built by this source

libjsp-api-java: No summary available for libjsp-api-java in ubuntu eoan.

No description available for libjsp-api-java in ubuntu eoan.