jsonhyperschema-codec 1.0.3-2 source package in Ubuntu

Changelog

jsonhyperschema-codec (1.0.3-2) unstable; urgency=medium

  * Team upload.
  * Use debhelper-compat instead of debian/compat.
  * Drop Python 2 support.

 -- Ondřej Nový <email address hidden>  Thu, 25 Jul 2019 01:48:34 +0200

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc
Impish release universe misc
Hirsute release universe misc
Groovy release universe misc
Focal release universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
jsonhyperschema-codec_1.0.3-2.dsc 2.2 KiB 35a7cc331d18a3d469b85c946a28f7fa8e1308f1e9367f52aba374ca7014fe16
jsonhyperschema-codec_1.0.3.orig.tar.gz 3.2 KiB 83bff1fd7ce0ef37aa61104969d606bb644df177017ce54b8a80d3c913ec1e47
jsonhyperschema-codec_1.0.3-2.debian.tar.xz 2.3 KiB 636598544bd361b333e81188f19ede8478cb530b2f44b2a91a36c2d68b2b5094

Available diffs

No changes file available.

Binary packages built by this source

python3-jsonhyperschema-codec: Python3 JSON Hyper-Schema codec for Core API

 Core API is a format-independent Document Object Model for representing
 Web APIs.
 .
 It can be used to represent either Schema or Hypermedia responses, and
 allows one to interact with an API at the layer of an application
 interface, rather than a network interface.
 .
 Core API is developed in such a way that one can plug a codec to allow it to
 work with specific endpoints. This package provides a Python3 codec library
 that provides to Python's Core API client some support for decoding and
 interacting with JSON HyperSchema endpoints.