There are currently no open bugs.

"josm-plugins" versions published in Ubuntu

Zesty (0.0.svn33112+ds-1): universe/utils
Yakkety (0.0.svn32805+ds-1): universe/utils
Xenial (0.0.svn31964+ds-1): universe/utils
Vivid (0.0.svn30932+ds1-1~exp1): universe/utils
Trusty (0.0.svn30137+ds1-1): universe/utils
Precise (0.0.svn27676+ds1-1): universe/utils