Ubuntu

jokosher crashed with ValueError in StoreToString()

Reported by ThiloPfennig on 2009-04-07
40
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Jokosher
High
Laszlo Pandy
jokosher (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: jokosher

Description: Ubuntu jaunty (development branch)
Release: 9.04

ThiloPfennig (tpfennig) wrote :
Laszlo Pandy (laszlok) wrote :

Thanks for reporting this bug! I've already got a fix and it will be available in the next release of Jokosher.
This bug is a duplicate of bug 353959, however launchpad won't let me mark it as a dup because bug 353959 is a duplicate of bug 343655 which is a private bug.

Changed in jokosher:
assignee: nobody → laszlok
importance: Undecided → High
milestone: none → 0.11.2
status: New → Fix Committed
Luca Falavigna (dktrkranz) wrote :

Fixed in 0.11.1.

Changed in jokosher (Ubuntu):
importance: Undecided → Medium
status: New → Fix Released
Changed in jokosher:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers