Comment 18 for bug 655111

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package jockey - 0.5.10-0ubuntu5.1

---------------
jockey (0.5.10-0ubuntu5.1) maverick-proposed; urgency=low

  * Change B43Handler to deal with the various firmware-b43*installer
    packages. This requires adding a modalias file for
    firmware-b43-lpphy-installer (LP: #655111)
 -- Michael Vogt <email address hidden> Mon, 11 Oct 2010 13:46:50 +0200