Comment 14 for bug 655111

Hello Psypher,

psypher [2010-10-13 8:53 -0000]:
> I just tried this. Enabled proposed, updated and upgraded. Jockey was
> one of the upgraded pkgs. But i still get this error:

That's not sufficient I'm afraid, since the wrong package is
installed. You need to uninstall the firmware-b43-installer package
and reinstall the (correct) driver package from Jockey, which should
now be firmware-b43-lpphy-installer.

Martin
--
Martin Pitt | http://www.piware.de
Ubuntu Developer (www.ubuntu.com) | Debian Developer (www.debian.org)