Missing jockey notification icon in xfce-panel in Xubuntu

Bug #568643 reported by Sergio Zanchetta on 2010-04-22
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
Low
Dave Walker

Bug Description

Xubuntu 64bit live cd Release Candidate.

After starting, jockey notify that there are restricted driver available, but the jockey icon in gnome-panel is missing.

Screenshot attached.

Sergio Zanchetta (primes2h) wrote :
summary: - Missing jockey notification icon in gnome-panel after starting live
- session in Xubuntu
+ [Lucid RC] Missing jockey notification icon in gnome-panel in Xubuntu
tags: added: iso-testing
Sergio Zanchetta (primes2h) wrote :

Still present in Maverick Alpha 2.

summary: - [Lucid RC] Missing jockey notification icon in gnome-panel in Xubuntu
+ Missing jockey notification icon in gnome-panel in Xubuntu
summary: - Missing jockey notification icon in gnome-panel in Xubuntu
+ Missing jockey notification icon in xfce-panel in Xubuntu
tags: added: maverick xubuntu
Charlie Kravetz (charlie-tca) wrote :

 Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here.

I can confirm this issue. While there is square where the icon should appear, only the background actually seems to show up in the panel.

Thanks for taking the time to make Ubuntu better!

Changed in jockey (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Dave Walker (davewalker) on 2010-09-29
Changed in jockey (Ubuntu):
assignee: nobody → Dave Walker (davewalker)
Sergio Zanchetta (primes2h) wrote :

Still present in pre-RC ISO.

Sergio Zanchetta (primes2h) wrote :

I confirm it in Final Release.

Charlie Kravetz (charlie-tca) wrote :

If this is a live cd desktop, do we want to install hardware drivers? I think those users experienced enough to want hardware drivers are experienced enough to open the menu, System, Additional Drivers, and install them.

Charlie Kravetz (charlie-tca) wrote :

Additional information: Unlike Ubuntu with Unity, the hardware driver is not required to give the users a good experience installing in Xubuntu.

Sergio Zanchetta (primes2h) wrote :

@ Charlie

1) I don't think this is a live cd issue, I guess the bug appears also on an installed system. Moreover it's not the notification popup that is missing, but the icon, see the image in attachment. Probably it's not in the icon folder where it should be. Practically speaking It's a cosmetic issue.

2) I don't agree with you, what about some proprietary driver needed to get wireless or audio working?

Charlie Kravetz (charlie-tca) wrote :

Actually, this particular bug is against the live cd. As stated in the description above.

Sergio Zanchetta (primes2h) wrote :

It seems to be fixed in Natty 20110412 pre-Beta 2 release.
Now icon is shown correctly .

Changed in jockey (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers