should specify version of nvidia driver; not just "current"

Bug #543176 reported by btmorex on 2010-03-21
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
Wishlist
Unassigned

Bug Description

There is no way to tell which version the "current" nvidia driver is.

ProblemType: Bug
Architecture: amd64
Date: Sat Mar 20 23:39:25 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100318)
MachineType: Gigabyte Technology Co., Ltd. EP35-DS3L
NonfreeKernelModules: nvidia
Package: jockey-gtk 0.5.8-0ubuntu2
PackageArchitecture: all
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-16-generic root=UUID=c24ad57d-2bf6-4daa-aa40-231c3ce00056 ro quiet splash
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: jockey
Uname: Linux 2.6.32-16-generic x86_64
dmi.bios.date: 06/19/2009
dmi.bios.vendor: Award Software International, Inc.
dmi.bios.version: F6
dmi.board.name: EP35-DS3L
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: x.x
dmi.chassis.type: 3
dmi.chassis.vendor: Gigabyte Technology Co., Ltd.
dmi.modalias: dmi:bvnAwardSoftwareInternational,Inc.:bvrF6:bd06/19/2009:svnGigabyteTechnologyCo.,Ltd.:pnEP35-DS3L:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnEP35-DS3L:rvrx.x:cvnGigabyteTechnologyCo.,Ltd.:ct3:cvr:
dmi.product.name: EP35-DS3L
dmi.sys.vendor: Gigabyte Technology Co., Ltd.

Related branches

btmorex (avery-shadypixel) wrote :
VSN (vsn-inbox) wrote :

Agree, asked myself a couple of times which version of nvidia driver do I use in order to post some bug reports. In other case the next version of nvidia will be also called current and it will be difficult to differ "old" current version from "new" current version.

You can see you driver version in NVIDIA X Server Setting or in Synaptic choused you installed driver.

Changed in jockey (Ubuntu):
status: New → Triaged
importance: Undecided → Wishlist
Changed in jockey (Ubuntu):
assignee: nobody → Alberto Milone (albertomilone)
Changed in jockey (Ubuntu):
importance: Wishlist → Medium
status: Triaged → In Progress
Martin Pitt (pitti) wrote :

I'm inclined to just "wontfix" this. The X maintainers have explicitly decided to name the package "current", and confusion like this was brought up back then. Now that the package name actually _is_ -current, Jockey needs to reflect that, otherwise they'll be different in Jockey and other package managers.

Note that we have the ability to translate package descriptions.

Changed in jockey (Ubuntu):
importance: Medium → Wishlist
Changed in jockey (Ubuntu):
status: In Progress → Triaged
assignee: Alberto Milone (albertomilone) → nobody
VSN (vsn-inbox) wrote :

@ Martin. I agree with you - the package of the current nvidia driver (195.26.15) is called "nvidia-current", so it is not a jokey issue, otherwise, as you sad, we will have diff names. If the X maintainers decided to call the package so being aware of that issue, then they have had enough arguments for this decision. Finally they are experts and responsible for maintenance.

dino99 (9d9) wrote :

Jockey has been superseded by software-properties, which now handles
third-party driver configuration.

Changed in jockey (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers