Jockey's text when offering drivers should be improved

Bug #512902 reported by Mario Limonciello
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
Low
Unassigned

Bug Description

When running on a system with NVIDIA graphics that the driver claims to support multiple cards, the user should see the recommended option as the first option on their list.

Also, rather than "version current" and "version 173", it should be "current version" and "173 version"

See the attached picture for an example.

Revision history for this message
Mario Limonciello (superm1) wrote :
Robert Roth (evfool)
Changed in jockey (Ubuntu):
status: New → Confirmed
importance: Undecided → Low
dino99 (9d9)
tags: added: precise
Revision history for this message
dino99 (9d9) wrote :

Jockey has been superseded by software-properties, which now handles
third-party driver configuration.

Changed in jockey (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments