Comment 3 for bug 506618

Thanks for reporting the problem.

Jockey doesn't support the new drivers yet, therefore the nvidia packages will have to be installed manually.

This will be explained in the release notes for alpha 2.