Ubuntu

Comment 2 for bug 491682

Actually, it is a jockey error that this build issue is not being handled gracefully, so refiling.

Basically the underlying problem is that the xserver ABI version for the -nouveau driver in lucid is too old; we have to update -nouveau before installation will work. It would be nice if jockey could communicate this type of situation somehow to the user in a more friendly way, as it is not uncommon for this to be the case during the alpha period of a new development release.