Jockey needs to depend upon broadcom modaliases package

Bug #381683 reported by Mario Limonciello on 2009-05-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
High
Martin Pitt

Bug Description

After bug 381682 is fixed, Jockey will need to depend upon the new modaliases package to ensure that the broadcom 'wl' driver is offered.

Changed in jockey (Ubuntu):
assignee: nobody → Martin Pitt (pitti)
Martin Pitt (pitti) wrote :

I subscribed to bug 381682 now, and will apply this fix as soon as the bcmwl-modaliases package is available.

Changed in jockey (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
Martin Pitt (pitti) on 2009-06-22
Changed in jockey (Ubuntu):
importance: Medium → High
status: Triaged → In Progress
Martin Pitt (pitti) wrote :

r351

Changed in jockey (Ubuntu):
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package jockey - 0.5.2-0ubuntu1

---------------
jockey (0.5.2-0ubuntu1) karmic; urgency=low

  * New upstream release 0.5.1:
    - Add yum detection to packaging_system.
    - Implement package installation/removal with PackageKit. (Not used in
      Ubuntu right now).
    - Fully functional on Fedora Core 10.
  * New upstream release 0.5.2:
    - Convert build system to DistUtilsExtra.auto.
    - kde/jockey-kde.desktop.in: Move autostart to phase 2, for smoother
      login. (LP: #369733)
    - ui.py: Make proprietary driver warning less scary. (LP: #381805)
    - jockey-gtk: port from glade to GtkBuilder.
  * debian/control: Bump python-distutils-extra build dependency to ensure
    availability of DistUtilsExtra.auto.
  * debian/control: Drop obsolete python-glade2 dependency.
  * debian/jockey-gtk.install: Install *.ui file instead of *.glade.
  * jockey/oslib.py, ui_help(): Update yelp location for help, thanks Matthew
    East! (LP: #274845)
  * data/handlers/broadcom_wl.py: Require package bcmwl-kernel-source. Drop
    our handling of the module blacklisting, bcmwl-kernel-source now does that
    by itself. (LP: #381678)
  * Move jockey.kdeui Python modules from jockey-common to jockey-kde.
  * debian/control: Drop obsolete restricted-manager-* conflicts/replaces.
  * debian/rules: Drop call to dh_icons, cdbs has done that for us for a long
    time.
  * debian/control: Bump Standards-Version to 3.8.2 (no changes necessary).
  * debian/control: Recommend bcmwl-modaliases, so that the driver is detected
    by default. (LP: #381683)

 -- Martin Pitt <email address hidden> Mon, 29 Jun 2009 16:21:37 +0200

Changed in jockey (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers