jockey backend crashed while enabling ati proprietary drivers

Bug #365677 reported by Ben Dullnig on 2009-04-23
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
jockey (Ubuntu)
Undecided
Unassigned

Bug Description

ubuntu 9.04 amd64

Dell Optiplex 755
Ati RADEON HD 2400 XT

tried to enable ATI/AMD proprietary FGLRX graphics driver

received message that jockey backend crashed, trying to recover by restarting backend

ChoboMog (chobo-mog) wrote :

This is also happening to me while trying to install the ATI/AMD proprietary FGLRX graphics driver, after a fresh install of 9.04, for my ATI Radeon HD 4870.

ChoboMog (chobo-mog) wrote :

Just to add a follow up....

This happened to me during my first attempt to install the driver, and after the error I decided to restart the computer. Following the restart, the same error occurred. However, opening the Hardware Drivers setup again, after it had just failed, WITHOUT restarting the computer allowed it to successfully install the driver. It is still a bug, since it won't work on the first try, but it seems thats attempt to recover the backend is successful and can serve as a work around until the problem is fixed.

fincan (fincan) wrote :

Same problem on HP Pavillion tx2500 tablet pc with ubuntu 9.04 amd64.
This tablet pc has ati radeon hd 3200

Bobnova (pskovinsky) wrote :

Same deal for me.
The first attempt at enabling the ATI proprietary drivers for my sapphire 4830 met with a jockey-backend crash, after sitting at "searching for drivers 0%" for a few minutes.

The second attempt (a few hours later) also met with failure.

The third attempt (just after the second) worked fine.
I did not restart the computer between 2nd and 3rd, all i did was re-open the prop. device drivers page and click enable again.

adamretter (adam-retter) wrote :

Same for me Radeon HD 8400 - AMD Phenon X4

jimav (james-avera) wrote :

The bug https://bugs.launchpad.net/ubuntu/+source/jockey/+bug/350776
has the same exact symptom (jockey crash) but while installing an NVIDIA driver on kubuntu.

Robert Roth (evfool) wrote :

Thank you for reporting this bug to Ubuntu. Jaunty reached EOL on October 23, 2010.
Please see this document for currently supported Ubuntu releases:
https://wiki.ubuntu.com/Releases

I've tried recreating this bug with Precise and was unable to, given the information you've provided. Please either a) upgrade and test or b) increase the verbosity of the steps to recreate it so we can try again.

Please feel free to report any other bugs you may find.

Changed in jockey (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for jockey (Ubuntu) because there has been no activity for 60 days.]

Changed in jockey (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers